Results 1 to 16 of 16

Thread: Anyone having issues connecting to GN from home or ?

  1. #1
    Administrator gunsnetadmin's Avatar

    Join Date
    Jun 2010
    Location
    New Braunfels TEXAS!
    Posts
    835

    Anyone having issues connecting to GN from home or ?

    If you have anyone that has emailed you saying they cant get to GN unless they use a proxy...

    have them run the following at a command prompt in Windows:

    tracert gunsnet.net

    or

    traceroute gunsnet.net

    email it to me at bartonekdragracing at yahoo dot com

    Dumbasses at TW are giving me a hard time about resolving this issue, so I want to get as many of these as I can.

    Funny thing..I have my server on a static IP with TW and it (my server) can hit GN just fine, but my laptop connected to the same business class modem cannot. So now I'm in the same boat. Luckily I can hit GN thru my server.

    -Alex
    -=Alex=-
    Please send me a message of ANY and ALL server / forum / site related issues that need to be addressed. This does not include personal problems with users or moderators. Dont ask me for help on posting a picture, video or whatever in a thread. Ask someone else. I'm busy.

  2. #2
    Team GunsNet Silver 02/2014

    Join Date
    Jul 2010
    Location
    Colorado
    Posts
    1,663

    Angry

    Seven months later, the only way on is through free proxy server......I have no problems connecting from any other puter...only at home! This is why I dropped my contributor donation. I would definitely be more active if it wasn't a pita......During this time, I've changed ISP's and replaced puter....to no avail!
    Dan
    Last edited by Dan Morris; 06-30-2012 at 01:35 PM.

  3. #3
    Administrator gunsnetadmin's Avatar

    Join Date
    Jun 2010
    Location
    New Braunfels TEXAS!
    Posts
    835
    Well, I dont own TW or the network you're connected to from home so I dont have any pull to get things fixed. I only have control over the server.

    Being that now I have the same problem connecting from my DHCP IP on the same TW network and its failing at the same point some of you (and other folks) connections are, I was able to open a ticket. At first TW said since its only 1 person and not on their network, it may be a problem on your end and "there is not really much we can do about it". Pretty frustrating answer being that I can pinpoint it to a switch. But now that I recreated the problem, I created a ticket with TW for my connection and also GunsNet. No promises. We'll see what happens.. I'll keep you'all posted.
    -=Alex=-
    Please send me a message of ANY and ALL server / forum / site related issues that need to be addressed. This does not include personal problems with users or moderators. Dont ask me for help on posting a picture, video or whatever in a thread. Ask someone else. I'm busy.

  4. #4
    Senior Member Charliebravo's Avatar

    Join Date
    Jul 2010
    Posts
    1,344
    I'm not computer savvy at all, but I'm having the same problem. I have to go through a proxy server, but even then I can't play videos posted to GN. I'm using Google chrome and my provider is Charter in Fort Worth.

  5. #5
    Administrator gunsnetadmin's Avatar

    Join Date
    Jun 2010
    Location
    New Braunfels TEXAS!
    Posts
    835
    Quote Originally Posted by Charliebravo View Post
    I'm not computer savvy at all, but I'm having the same problem. I have to go through a proxy server, but even then I can't play videos posted to GN. I'm using Google chrome and my provider is Charter in Fort Worth.

    Go to Start --> click Run ---> type cmd and press return.

    Then run the command traceroute gunsnet.net or tracert gunsnet.net if in Windows..

    the output..copy that to an email and send it to me.
    -=Alex=-
    Please send me a message of ANY and ALL server / forum / site related issues that need to be addressed. This does not include personal problems with users or moderators. Dont ask me for help on posting a picture, video or whatever in a thread. Ask someone else. I'm busy.

  6. #6
    Administrator gunsnetadmin's Avatar

    Join Date
    Jun 2010
    Location
    New Braunfels TEXAS!
    Posts
    835
    Ok everyone.. please try connecting from the place you had issues.
    -=Alex=-
    Please send me a message of ANY and ALL server / forum / site related issues that need to be addressed. This does not include personal problems with users or moderators. Dont ask me for help on posting a picture, video or whatever in a thread. Ask someone else. I'm busy.

  7. #7
    Senior Member

    Join Date
    Jul 2010
    Posts
    121
    I was out 6 days with no way to communicate my problem. Thanks to CWalker3 for notifying Gunsnet.

  8. #8
    Administrator gunsnetadmin's Avatar

    Join Date
    Jun 2010
    Location
    New Braunfels TEXAS!
    Posts
    835
    so now you can connect without any issues?
    -=Alex=-
    Please send me a message of ANY and ALL server / forum / site related issues that need to be addressed. This does not include personal problems with users or moderators. Dont ask me for help on posting a picture, video or whatever in a thread. Ask someone else. I'm busy.

  9. #9
    Senior Member

    Join Date
    Jul 2010
    Posts
    121
    Correct. Thanks. I checked http://www.voy.com/129696/ many times because I thought that was our backup for infor but the last entry was May 2010. Facebook link in VoyForums is dead. Why wasn't a broadcast Email sent out about the problem? At least we could have had a vehicle to communicate with Admin. Talk about being helpless.

  10. #10
    Administrator gunsnetadmin's Avatar

    Join Date
    Jun 2010
    Location
    New Braunfels TEXAS!
    Posts
    835
    Quote Originally Posted by Skip View Post
    Correct. Thanks. I checked http://www.voy.com/129696/ many times because I thought that was our backup for infor but the last entry was May 2010. Facebook link in VoyForums is dead. Why wasn't a broadcast Email sent out about the problem? At least we could have had a vehicle to communicate with Admin. Talk about being helpless.
    I didnt even know there was a VoyForum for GN. Facebook would be a good place to post something if there is a GN issue, thegeekprophet is my handle on twitter, my email is bartonekdragracing at yahoo dot com. I'll do all the server work until David gets tired of me working on it. LOL

    Sending out a mass email would hit people that are on the site and a majority of them have access without issues, the ones that cant access the site are probably not registered, so they wouldnt get the email.

    All I can do is apologize and tell you that I'm glad you're able to get in. Any issues with the operation of the server and general VBulletin errors should be posted in my section here:

    http://www.gunsnet.net/forumdisplay....ade-Info-Forum

    or via twitter or email. I do have a Facebook page but I doubt many of you do FB. If so, I can add you.

    -Alex
    -=Alex=-
    Please send me a message of ANY and ALL server / forum / site related issues that need to be addressed. This does not include personal problems with users or moderators. Dont ask me for help on posting a picture, video or whatever in a thread. Ask someone else. I'm busy.

  11. #11
    Team Gunsnet Silver 02/14 - Moderator recon's Avatar

    Join Date
    Jul 2010
    Location
    NH
    Posts
    4,063

    Question

    Okay what the???? Now I'm confused here. The e-mail you sent me has me now on this site and posting? What gives?


    You may want to post this also on the Gen Discussion forum.
    Last edited by recon; 06-29-2012 at 09:55 PM.
    Buy It Cheap!
    Stack It Deep!

    Original Member-July-1999!

  12. #12
    Team GunsNet Silver 02/2014

    Join Date
    Jul 2010
    Location
    Colorado
    Posts
    1,663

    Red face

    Finally, success. I'm on without proxy. Took a few months.
    Thanks, Alex.
    Dan

  13. #13
    Senior Member JVD's Avatar

    Join Date
    Jul 2010
    Location
    WI
    Posts
    337
    Quote Originally Posted by Dan Morris View Post
    Seven months later, the only way on is through free proxy server......I have no problems connecting from any other puter...only at home! This is why I dropped my contributor donation. I would definitely be more active if it wasn't a pita......
    Dan
    This was the case with me as well.

    Appears all is well now, I can log in from home.

    My connection was always timing out on the last leg when I used tracert. I sent a PM some months ago, glad to see the issue is resolved.

  14. #14
    Senior Member Escobert's Avatar

    Join Date
    Oct 2011
    Location
    Soviet State of Vermont
    Posts
    110
    I was not able to connect, but after receiving an email today I was able to finally get on here

  15. #15
    Team GunsNet Silver 02/2014

    Join Date
    Jul 2010
    Location
    Colorado
    Posts
    1,663
    Me thinks there were a LOT more folks out there that had this problem......only the diehards hung in the rest just blew the site off! JMO
    Dan

  16. #16
    Team Gunsnet Silver 02/14 - Moderator recon's Avatar

    Join Date
    Jul 2010
    Location
    NH
    Posts
    4,063

    Thumbs up

    What Dan said! Thanks Alex!
    Buy It Cheap!
    Stack It Deep!

    Original Member-July-1999!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •