Results 1 to 10 of 10

Thread: Looks like we had a problem...

  1. #1
    Administrator gunsnetadmin's Avatar

    Join Date
    Jun 2010
    Location
    New Braunfels TEXAS!
    Posts
    839

    Looks like we had a problem...

    Had 2 drives go bad on the standby server which has never ever happened along with server issues. Failed over to the primary server which is much beefier than the standby which was part of my plan but I just have been swamped.

    My backups I *thought* were from 1/24/18 were from 1/3/18. Somewhere around 1/4/18 they had been failing. I'm surprised this slipped under the radar. I still have the hard drive for GN so I'll give it a day or two to try to recover but if I cant, shit, sorry about that. Lost about 20 days worth of posts.

    I'm going to look at my scripts which notify me of backup failures to see where the lack of notification happened. On top of that I'm looking for another r710 server to setup as a standby since the HP standby is flaking out.

    First time for everything.. :-/

    Most disappointed about the loss of data, not hardware.
    -=Alex=-
    Please send me a message of ANY and ALL server / forum / site related issues that need to be addressed. This does not include personal problems with users or moderators. Dont ask me for help on posting a picture, video or whatever in a thread. Ask someone else. I'm busy.

  2. #2
    Administrator imanaknut's Avatar

    Join Date
    Jul 2010
    Location
    Indiana, a state that is trying to remain free.
    Posts
    10,759
    Hillary Clinton virus strikes again! Must be something contagious going around. Contact that government agency that was able to recover the "lost" FBI files.

  3. #3
    Senior Member Helen Keller's Avatar

    Join Date
    Aug 2010
    Location
    Rockin' a Piss
    Posts
    8,394
    that don't mean the toilet unflushed itself too does it??????
    PRAISE KEK
    FATHER OF CHAOS
    BRINGER OF DAY
    IN THY WEBBED HANDS WE PLACE OUR FAITH
    SHADILAY, SHADILAY!

  4. #4
    Forum Administrator Schuetzenman's Avatar

    Join Date
    Jul 2010
    Location
    East of Atlanta GA
    Posts
    15,033
    Looks like the photo gallery is not working. Was going to redo my thread titled "Time to give Gunsnet the Finger" about my making a silicone rubber special effects prop of my left index finger. No Gallery.

  5. #5
    Administrator gunsnetadmin's Avatar

    Join Date
    Jun 2010
    Location
    New Braunfels TEXAS!
    Posts
    839
    I'll check out the gallery...
    -=Alex=-
    Please send me a message of ANY and ALL server / forum / site related issues that need to be addressed. This does not include personal problems with users or moderators. Dont ask me for help on posting a picture, video or whatever in a thread. Ask someone else. I'm busy.

  6. #6
    Administrator gunsnetadmin's Avatar

    Join Date
    Jun 2010
    Location
    New Braunfels TEXAS!
    Posts
    839
    I had moved GN to a different location... had to update a few config files.

    Should be good now with the photo gallery.


    EDIT: damn.. photos arent there.. but the link works.. hold on
    -=Alex=-
    Please send me a message of ANY and ALL server / forum / site related issues that need to be addressed. This does not include personal problems with users or moderators. Dont ask me for help on posting a picture, video or whatever in a thread. Ask someone else. I'm busy.

  7. #7
    Administrator gunsnetadmin's Avatar

    Join Date
    Jun 2010
    Location
    New Braunfels TEXAS!
    Posts
    839
    ok gallery fixed.
    -=Alex=-
    Please send me a message of ANY and ALL server / forum / site related issues that need to be addressed. This does not include personal problems with users or moderators. Dont ask me for help on posting a picture, video or whatever in a thread. Ask someone else. I'm busy.

  8. #8
    Forum Administrator Schuetzenman's Avatar

    Join Date
    Jul 2010
    Location
    East of Atlanta GA
    Posts
    15,033
    Yep, I can see it again. Thanks!

  9. #9
    Forum Administrator Schuetzenman's Avatar

    Join Date
    Jul 2010
    Location
    East of Atlanta GA
    Posts
    15,033
    Correction, can see it but can not upload any new photos.

  10. #10
    Team Gunsnet Platinum 06/2016 ltorlo64's Avatar

    Join Date
    Jul 2010
    Location
    Back in the Pacific Northwest!
    Posts
    7,940
    Quote Originally Posted by gunsnetadmin View Post
    ok gallery fixed.
    Thanks for all your hard work on this, keeping the site up.
    "Nothing ever gets so bad that government "help" can't make it worse." Pat Garrett, March 22, 2014

    "HATE IS GOOD, WHEN ITS DIRECTED AT EVIL." PROBASCO, April 20, 2012

    I tried to push the envelope, but found that it was stationery.

    Have you heard about the new corduroy pillows? They're making head lines!

    NRA Endowment Member

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •